Fermer
AppsMobile

Télécharger l’ancienne version compatible d’une application pour votre ancien iDevice

Conscient que les applications mises à jour de nouvelles versions d’iOS laissent parfois les utilisateurs de iDevices âgées de côté, ces derniers étant incapables de télécharger le système d’exploitation mis à jour, Apple a discrètement introduit une nouvelle fonctionnalité qui permettra le téléchargement de la dernière version compatible, s’il y en a une de disponible.

Révélée mardi par TheNextWeb (via Reddit), la nouvelle fonctionnalité permet, par exemple, à un utilisateur disposant de iOS 5 de télécharger la version d’une application qui est compatible avec leur appareil, même si une plus récente a été mise à disposition par le développeur.

Télécharger l'ancienne version compatible d'une application pour votre ancien iDevice

Comme TNW l’a mentionné, “ce mouvement est significatif car il va fournir à ceux qui n’ont pas mis à jour leur iPad, iPhone ou iPod les versions les plus récentes de iOS, un accès pour beaucoup d’autres applications”.

Le changement signifie également que les développeurs auront une plus large utilisation de leurs applications, même les anciennes versions, puisque des utilisateurs avec des appareils plus anciens auront la possibilité de télécharger leur logiciel.

Alors que Apple serait naturellement être heureux si les propriétaires d’iPhones, iPads, et iPod Touch mettaient à jour leur appareil avec chaque nouvelle itération lancée, il y a beaucoup d’utilisateurs qui sont parfaitement satisfaits de ce qu’ils ont, ou tout simplement qui n’ont pas les fonds nécessaires pour une mise à niveau de leur dispositif.

Avec chaque année qui passe, le nombre d’iDevices en usage ne ​​cesse d’augmenter, de nombreux étant incapables de gérer les nouvelles versions du système d’exploitation mobile d’Apple, dont la dernière version a été lancée hier. Prenez l’iPad de première génération par exemple. Bien que le modèle ait été abandonné en 2011, il y a encore beaucoup d’entre de consommateurs qui ont encore ce dernier, bien que ceux-ci ont encore à faire avec iOS 5.1.1.

Le lancement d’iOS 7 va accentuer le fait de voir davantage d’utilisateurs bloqués avec les anciennes versions d’iOS. Pour rappel, les appareils compatibles iOS 7 est la suivante : iPhone 4, iPhone 4S, iPhone 5 , iPhone 5C, iPhone 5S, iPad 2, iPad avec écran Retina, iPad Mini, et le iPod Touch de cinquième génération.

Une aubaine donc pour tous les vieux iDevices.

Mots-clé : AppleiDeviceiOSiOS 7
Yohann Poiron

L’auteur Yohann Poiron

J’ai fondé le BlogNT en 2010. Autodidacte en matière de développement de sites en PHP, j’ai toujours poussé ma curiosité sur les sujets et les actualités du Web. Je suis actuellement engagé en tant qu’architecte interopérabilité.