Fermer
ActualitésOS

Vous voulez migrer vers OS X Mavericks ? Voici la liste des Mac compatibles

Vous ne pouvez pas attendre le feu vert de la firme de Cupertino cet automne pour mettre à jour votre Mac vers OS X Mavericks ? Avant de commencer à traquer une copie de la version développeur, publiée ce lundi, vous devez savoir si votre Mac peut prendre en charge le nouveau système d’exploitation.

Apple n’a fait aucune mention des exigences de mise à niveau vers Mavericks lors de sa keynote à la WWDC. La société a davantage ciblé l’exhibition des nouvelles fonctionnalités du système d’exploitation, comme la possibilité d’envoyer des itinéraires de Maps sur votre bureau vers vos appareils mobiles.

Heureusement, AppleInsider a publié les exigences nécessaires pour migrer vers l’OS fraîchement dévoilé d’Apple.

En règle générale, si votre Mac dispose de OS X Mountain Lion (OS X 10.8), il devrait être capable de gérer la nouvelle plateforme – heureusement vous allez me dire ! Si vous avez un ordinateur qui a plus de deux ans, vous pourriez avoir besoin de creuser un peu plus profondément dans votre ordinateur pour savoir si votre machine a assez de puissance pour gérer toutes les nouvelles fonctionnalités.

Si vous vous rappelez quand vous avez acheté votre Mac, vous pouvez facilement déterminer si celui-ci est compatible avec Mavericks. Voici les Macs qui supportent la version développeur du système d’exploitation :

  • iMac : (mi-2007 ou plus tard)
  • MacBook : (13 pouces aluminium, fin 2008), (13 pouces, début 2009 ou plus tard)
  • MacBook Pro : (13 pouces, mi-2009 ou après), (15 pouces, milieu/fin 2007 ou plus tard), (17 pouces, fin 2007 ou plus tard)
  • MacBook Air : (fin 2008 ou plus tard)
  • Mac Mini : (début 2009 ou plus tard)
  • Mac Pro : (début 2008 ou plus tard)
  • Xserve : (début 2009)

En fait, si vous savez que votre Mac dispose d’un processeur Intel de 64 bits, sachez que votre ordinateur est probablement compatible pour Mavericks. Pour passer à Mavericks, il vous suffit de faire tourner au moins OS X 10.6.7 Snow Leopard et avoir 8 Go d’espace disque libre pour installer le nouveau système d’exploitation.

J’espère que les exigences techniques pour Mavericks sont les mêmes pour la version développeur, et la version dédiée aux consommateurs qui sortira cet autonome. J’y reviendrais en détails prochainement !

Mots-clé : AppleMavericksOS XOS X Mavericks
Yohann Poiron

L’auteur Yohann Poiron

J’ai fondé le BlogNT en 2010. Autodidacte en matière de développement de sites en PHP, j’ai toujours poussé ma curiosité sur les sujets et les actualités du Web. Je suis actuellement engagé en tant qu’architecte interopérabilité.