Fermer
ActualitésGoogle

Google Apps va bientôt cesser de maintenir Internet Explorer 8, et donc Windows XP

Google a annoncé aujourd’hui que la firme a décidé de bientôt cesser de maintenir IE 8, donc si vous êtes un utilisateur d’Internet Explorer qui utilise également Google Apps, il va falloir penser à migrer, ou le cas échant abandonner le service…

En effet, comme on peut le lire sur un billet du blog, la firme avait décidé l’année dernière de s’appuyer sur la dernière version de Google Chrome, et n’hésite pas à rappeler que “le navigateur se met à jour automatiquement chaque fois qu’il détecte qu’une nouvelle version de ce dernier est disponible”, ainsi que la version actuelle et majeure de Firefox, Internet Explorer ou encore Safari. “Chaque fois qu’une nouvelle version de l’un de ces navigateurs est libérée, nous commençons à soutenir la mise à jour et nous cessons de soutenir la troisième version plus ancienne.”

Google dont l’annonce initiale a été faite en juin 2011, a commencé à mettre en pratique le 1er août 2011. Or, aujourd’hui IE 10 est proche d’arriver sur nos machines, le 26 octobre prochain pour être précis, et Google va donc en toute logique cesser de soutenir IE 8 le 15 novembre. À ce moment, Google affirme que les utilisateurs d’IE 8 verront un message recommandant de mettre à jour leur navigateur.
Cela vaut pour les utilisateurs de Google Apps, Google Apps for Business et Google Apps for Education.

En Août 2011, Google a stoppé le support de Firefox 3.5, Internet Explorer 7 et Safari 3. Maintenant, c’est au tour d’IE 8 d’y passer. Si vous utilisez un navigateur non pris en charge, vous aurez du mal à vous servir de certaines fonctionnalités dans Gmail, Google Agenda, Google Talk, Google Docs et Google Sites, et finalement les applications stopperont de fonctionner.

Si l’on regarde les statistiques d’utilisation des navigateurs, IE 8 représente tout de même encore 13,65% de parts de marché des navigateurs dans le monde. Ainsi, l’abandon de Google de stopper son soutien à IE 8 va donc fortement impacter les utilisateurs et n’est pas anodin. Reste à savoir si Microsoft va trouver une solution pour rapidement mettre à jour ces navigateurs…

Google Apps va bientôt cesser de soutenir Internet Explorer 8, et donc Windows XP

Malheureusement, le passage à IE 9 ou IE 10 n’est pas si facile pour beaucoup. Sachez qu’IE 8 est la dernière version que les utilisateurs de Windows XP puissent installer. En conséquence, le géant de la recherche va définitivement stopper les utilisateurs de Windows XP d’utiliser Google Apps avec Internet Explorer.

Alors que Windows 7 a récemment dépassé Windows XP en termes de parts de marché, Windows XP détient toujours 42,52% des parts le mois dernier. C’est donc des centaines de millions d’installations, et vous pouvez parier que la plupart d’entre eux sont utilisés par les entreprises, les écoles et les gouvernements, autrement dit les utilisateurs susceptibles d’utiliser la suite d’applications de Google.

Bien sûr, il est existe des alternatives tout en restant sur Internet Explorer. En effet, la firme de Mountain View semble avoir tout prévue puisqu’elle recommande Google Chrome Frame, aux utilisateurs désirant, obligés de rester sur IE.

Les entreprises qui dépendent d’Internet Explorer peuvent envisager d’utiliser Google Chrome Frame, qui adapte de façon transparente le moteur JavaScript rapide et les technologies Web ouvertes de Google Chrome à Internet Explorer 6, 7 ou 8. Vous pouvez accéder à Google Apps via Google Chrome Frame.

Cela étant dit, il est possible que les entreprises, ainsi que les écoles et les gouvernements ne soient pas heureuses de cette initiative. Il est évident que mettre à jour son navigateur est une priorité, mais mettre à jour un OS est beaucoup plus complexe… À moins que ces derniers ne se tournent vers des alternatives…

En tout cas, il est clair que Google va en entendre parler ! Que pensez-vous de cette situation ? N’est-ce pas prématuré d’abandonner IE 8 ? Venez réagir….

Mots-clé : google appsIE 8internet explorernavigateurs Web
Yohann Poiron

L’auteur Yohann Poiron

J’ai fondé le BlogNT en 2010. Autodidacte en matière de développement de sites en PHP, j’ai toujours poussé ma curiosité sur les sujets et les actualités du Web. Je suis actuellement engagé en tant qu’architecte interopérabilité.