Fermer
ActualitésNavigateurs Web

Un nouvel exploit sur Windows 7, Windows XP vous donne une autre raison d’abandonner IE

Entre la perte imminente du support de Windows XP l’année prochaine et la récente révélation que les PC fonctionnant sous Windows XP sont les plus fréquemment infectés par des logiciels malveillants, il devient de plus en plus difficile pour les gens de s’accrocher à une version âgée du système d’exploitation Windows Phone. Et alors que ceci pourrait suffire, voici que de nouvelles informations ne vont certainement pas calmer vos nerfs contre le vieillissant OS, puisqu’un nouvel exploit vient d’être découvert affectant plusieurs versions d’Internet Explorer à la fois sous Windows 7 et de Windows XP.

Il y a plusieurs versions d’Internet Explorer qui sont vulnérables à la faille récemment découverte : IE 7, IE 8, IE 9 et IE 10. Relayée par Ars, celle-ci a été révélée par Dan Caselden et Chen Xiaobo qui sont tous deux chercheurs de FireEye, une société dédiée à la cyber-sécurité.

Un nouvel exploit sur Windows 7, Windows XP vous donne une autre raison d'abandonner IE

Ils indiquent que l’exploit cible la version anglaise d’Internet Explorer, mais ils pensent que l’exploit peut être facilement modifié pour s’adapter aux autres langues. Selon l’analyse de Dan et Chen, la vulnérabilité affecte IE 7, 8, 9 et 10. Ces derniers ont écrit tout ce qu’ils savent dans un billet de blog.
Ils ont également déclaré qu’ils collaborent avec l’équipe de sécurité de Microsoft sur les “activités de recherche”. Comme évoqué ci-dessus, cela ne fait qu’empirer la situation compte tenu du fait que le Microsoft Security Intelligence Report a constaté que les utilisateurs de Windows XP et Windows 7 étaient beaucoup plus vulnérables aux logiciels malveillants que les personnes disposant d’une machine sous Windows 8.

Alors, que pouvez-vous faire pour vous protéger contre cette vulnérabilité d’Internet Explorer ? Et bien, vous pourriez commencer par passer à Windows 8 ou Windows 8.1, ou vous pouvez aller dans le libre et juste utiliser un autre navigateur, comme Mozilla Firefox, Opera, Google Chrome ou Safari.

Mots-clé : exploitinternet explorersécuritéWindows 7Windows XP
Yohann Poiron

L’auteur Yohann Poiron

J’ai fondé le BlogNT en 2010. Autodidacte en matière de développement de sites en PHP, j’ai toujours poussé ma curiosité sur les sujets et les actualités du Web. Je suis actuellement engagé en tant qu’architecte interopérabilité.