Fermer
Navigateurs Web

Utilisez Firefox ? Mozilla vous demande instamment de mettre à jour

Il n’est pas du tout inhabituel d’entendre parler d’une vulnérabilité du navigateur nouvellement mis au jour, mais il est légèrement moins fréquent d’entendre dans le même temps que celle-ci a déjà été corrigée.

Si vous êtes un utilisateur de Firefox, vous devriez probablement commencer la journée par mettre à jour votre navigateur. Mozilla a annoncé sur l’une des publications de son blog qu’un utilisateur de Firefox en Russie a trouvé une faille dans le navigateur, avec des utilisateurs Windows et Linux étant les plus vulnérables.

L’utilisateur a trouvé l’exploit à travers une pop-up sur un site de news de Russie que “se servait d’une faille dans Firefox pour rechercher des fichiers sensibles et les télécharger sur un serveur qui semble être en Ukraine”. La vulnérabilité provient du mécanisme d’interaction qui impose la séparation du contexte JavaScript et la visionneuse de PDF de Firefox, écrit Mozilla sur son blog. Les produits de Mozilla qui ne contiennent pas la visionneuse PDF, comme Firefox pour Android, ne sont pas vulnérable poursuit la firme.

Utilisez Firefox ? Mozilla vous demande instamment de mettre à jour

Une cible étrange

Mozilla explique quels types de fichiers et applications sont ciblés par l’exploit sur les ordinateurs Windows et Linux dans son blog, en notant toutefois qu’il ne semble pas cibler les Mac à ce jour. De plus, vous pourriez aussi être affecté si vous avez un bloqueur de publicité.
Alors que l’exploit lui-même ne va pas permettre au hacker d’exécuter du code sur votre périphérique, il peut permettre l’injection d’un fichier JavaScript qui serait alors exécuté sur le système ciblé. Étonnamment, le script ne recherche pas les données personnelles, mais les fichiers axés sur le développement, comme les fichiers de configuration pour subversion, s3browser, Filezilla, et huit populaires clients FTP.

Peu importe, Mozilla a un correctif en place avec une nouvelle mise à jour, et la société suggère très fortement que tous les utilisateurs doivent mettre à jour leur périphérique vers Firefox 39.0.3 dès que possible. Si vous utilisez Firefox sur un ordinateur Windows ou Linux, Mozilla recommande de changer les mots de passe et les clés de sécurité pour les programmes visés par l’exploit.

Mots-clé : FirefoxMozillasécurité
Yohann Poiron

L’auteur Yohann Poiron

J’ai fondé le BlogNT en 2010. Autodidacte en matière de développement de sites en PHP, j’ai toujours poussé ma curiosité sur les sujets et les actualités du Web. Je suis actuellement engagé en tant qu’architecte interopérabilité.